Javascript is required to run AUSEMIO